Choose your language

Expressive E - macOS 10.15 Compatibility

Die Soft- und Hardwareprodukte von Expressive E werden unter macOS 10.15 vorerst nicht unterstützt. Bitte verzichte darauf, macOS 10.15 auf Deinem Mac zu installieren, wenn Du Touché, Lié oder Arché benutzt.

Expressive E führt derzeit Tests durch, um die volle Kompatibilität so schnell wie möglich nach der offiziellen Freigabe zu gewährleisten. Bitte besuche diese Seite oder den allgemeinen Kompatibilitätsartikel des jeweiligen Produkts, um aktuelle Informationen über die Betriebssystemanforderungen der Produkte von Expressive E zu erhalten.

Menu